Will ILookIX work with an installation of SqlServer I already have on my network ?

Rating: +0

Positive Negative

Possibly, but ONLY if it is SqlServer 2008. ILookPI is integrate into all Svr 2008 versions, but Svr 2008 is unique to the history of Sqlserver and ILookPI does not support the prior versions. During development, Server 2005 was used, but advanced technology available to ILookPI was only available within Svr 2008.